Problème site internet / web site problem

Incident Report for Medexa

Resolved

This incident has been resolved.
Posted Sep 15, 2026 - 11:36 EDT

Investigating

Nous sommes actuellement au courant d’un problème affectant le site Web de Medexa et notre équipe travaille activement à résoudre le problème.

En attendant, vous pouvez accéder directement à Medexa à partir du lien suivant : https://secure.medexa.com/login

Vous pouvez également conserver ce lien dans vos favoris afin de pouvoir y accéder rapidement au besoin.

Nous vous remercions de votre patience et de votre compréhension.

_____________________________________________________________________________________________________________________

We are currently aware of an issue affecting the Medexa website, and our team is actively working to resolve it.

In the meantime, you can access Medexa directly using the following link: https://secure.medexa.com/login

You may also wish to save this link to your bookmarks for quick access when needed.

Thank you for your patience and understanding.
Posted Sep 15, 2026 - 08:30 EDT
This incident affected: Site web corporatif / Corporate Web site.