Panne module Télésanté / Telehealth module failure
Incident Report for Medexa
Resolved
Nous avons apporté un correctif au module de télésanté qui désormais fonctionne à nouveau correctement.
Veuillez-nous excuser pour la gène occasionné.

We have made a fix to the telehealth module which now works correctly again.
We apologize for the inconvenience caused.
Posted Jul 16, 2024 - 11:35 CDT
Identified
La source du problème a été identifié par notre équipe. Nous cherchons à résoudre le problème le plus rapidement possible.

The source of the problem has been identified by our team. We aim to resolve the issue as quickly as possible.
Posted Jul 16, 2024 - 11:17 CDT
Investigating
Le module de télémédecine est en panne pour une raison inconnue. Nous enquêtons pour résoudre ce problème.

The telehealth module is down for an unknown reason. We are investigating to resolve this issue.
Posted Jul 16, 2024 - 10:00 CDT
This incident affected: Modules (Module Télésanté / Telehealth module).